 <!DOCTYPE html>
<html lang="en-US">
<head>
  <meta charset="UTF-8">
  <meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1.0, user-scalable=no">
  <title>RiceTec Launches Harvesting Hope - RiceTec</title>
  <link rel="profile" href="http://gmpg.org/xfn/11">
  <link rel="pingback" href="https://www.ricetec.com/xmlrpc.php">
  <link rel="shortcut icon" type="image/png" href="">
  
  <script src="https://use.typekit.net/bti6fyv.js"></script>
  <script>try{Typekit.load({ async: true });}catch(e){}</script>
    
  
<!-- This site is optimized with the Yoast SEO plugin v12.5.1 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="robots" content="noindex,follow"/>
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="RiceTec Launches Harvesting Hope - RiceTec" />
<meta property="og:description" content="RICETEC LAUNCHES HARVESTING HOPE Providing free rice seed to connect growers to their favorite charities Jonesboro, AR (February 27, 2020) – As a way to extend beyond traditional corporate giving, &hellip;" />
<meta property="og:url" content="https://www.ricetec.com/ricetec-launches-harvesting-hope/" />
<meta property="og:site_name" content="RiceTec" />
<meta property="article:publisher" content="https://www.facebook.com/RiceTec-201701919871858/" />
<meta property="article:tag" content="Care" />
<meta property="article:tag" content="Charity" />
<meta property="article:tag" content="Community" />
<meta property="article:tag" content="Harvesting" />
<meta property="article:tag" content="Harvesting Hope" />
<meta property="article:tag" content="Hope" />
<meta property="article:tag" content="Outreach" />
<meta property="article:tag" content="Respect" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2020-02-27T18:07:54-05:00" />
<meta property="article:modified_time" content="2020-02-27T18:39:59-05:00" />
<meta property="og:updated_time" content="2020-02-27T18:39:59-05:00" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.ricetec.com/#organization","name":"RiceTec, Inc.","url":"https://www.ricetec.com/","sameAs":["https://www.facebook.com/RiceTec-201701919871858/","https://www.linkedin.com/company/ricetec-inc./","https://www.youtube.com/channel/UC80HuDaq9aqSho2HmJpRePA","https://twitter.com/ricetec"],"logo":{"@type":"ImageObject","@id":"https://www.ricetec.com/#logo","url":"https://www.ricetec.com/wp-content/uploads/2015/11/logo-ricetec@2x.png","width":388,"height":198,"caption":"RiceTec, Inc."},"image":{"@id":"https://www.ricetec.com/#logo"}},{"@type":"WebSite","@id":"https://www.ricetec.com/#website","url":"https://www.ricetec.com/","name":"RiceTec","publisher":{"@id":"https://www.ricetec.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.ricetec.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.ricetec.com/ricetec-launches-harvesting-hope/#webpage","url":"https://www.ricetec.com/ricetec-launches-harvesting-hope/","inLanguage":"en-US","name":"RiceTec Launches Harvesting Hope - RiceTec","isPartOf":{"@id":"https://www.ricetec.com/#website"},"datePublished":"2020-02-27T18:07:54-05:00","dateModified":"2020-02-27T18:39:59-05:00"},{"@type":"Article","@id":"https://www.ricetec.com/ricetec-launches-harvesting-hope/#article","isPartOf":{"@id":"https://www.ricetec.com/ricetec-launches-harvesting-hope/#webpage"},"author":{"@id":"https://www.ricetec.com/#/schema/person/37df241ff2b1b633f37b59570a868f52"},"headline":"RiceTec Launches Harvesting Hope","datePublished":"2020-02-27T18:07:54-05:00","dateModified":"2020-02-27T18:39:59-05:00","commentCount":0,"mainEntityOfPage":{"@id":"https://www.ricetec.com/ricetec-launches-harvesting-hope/#webpage"},"publisher":{"@id":"https://www.ricetec.com/#organization"},"keywords":"Care,Charity,Community,Harvesting,Harvesting Hope,Hope,Outreach,Respect","articleSection":""},{"@type":["Person"],"@id":"https://www.ricetec.com/#/schema/person/37df241ff2b1b633f37b59570a868f52","name":"Beth Stevenson","image":{"@type":"ImageObject","@id":"https://www.ricetec.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7ab9a6e8d9acc1fcd3770812e6bb0801?s=96&d=mm&r=g","caption":"Beth Stevenson"},"sameAs":[]}]}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//maps.googleapis.com' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="RiceTec &raquo; Feed" href="https://www.ricetec.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="RiceTec &raquo; Comments Feed" href="https://www.ricetec.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="RiceTec &raquo; RiceTec Launches Harvesting Hope Comments Feed" href="https://www.ricetec.com/ricetec-launches-harvesting-hope/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.ricetec.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://www.ricetec.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='carbon-style-css'  href='https://www.ricetec.com/wp-content/themes/carbon/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='https://www.ricetec.com/wp-content/themes/carbon/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='prefix-font-awesome-css'  href='//netdna.bootstrapcdn.com/font-awesome/4.0.3/css/font-awesome.min.css?ver=4.0.3' type='text/css' media='all' />
<link rel='stylesheet' id='child-theme-style-css'  href='https://www.ricetec.com/wp-content/themes/ricetec/style.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript' src='https://www.ricetec.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://www.ricetec.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.ricetec.com/wp-content/plugins/google-analyticator/external-tracking.min.js?ver=6.5.4'></script>
<link rel='https://api.w.org/' href='https://www.ricetec.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.ricetec.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.ricetec.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.ricetec.com/?p=7024' />
<link rel="alternate" type="application/json+oembed" href="https://www.ricetec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ricetec.com%2Fricetec-launches-harvesting-hope%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.ricetec.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.ricetec.com%2Fricetec-launches-harvesting-hope%2F&#038;format=xml" />
<!-- SLP Custom CSS -->
<style type="text/css">
div#map.slp_map {
width:100%;
height:300px;
}
div#slp_tagline {
width:100%;
}
</style>

<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style><link rel="icon" href="https://www.ricetec.com/wp-content/uploads/2016/01/cropped-RiceTec-Icon_RGB-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.ricetec.com/wp-content/uploads/2016/01/cropped-RiceTec-Icon_RGB-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://www.ricetec.com/wp-content/uploads/2016/01/cropped-RiceTec-Icon_RGB-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.ricetec.com/wp-content/uploads/2016/01/cropped-RiceTec-Icon_RGB-270x270.png" />
<!-- Google Analytics Tracking by Google Analyticator 6.5.4: http://www.videousermanuals.com/google-analyticator/ -->
<script type="text/javascript">
    var analyticsFileTypes = [''];
    var analyticsSnippet = 'enabled';
    var analyticsEventTracking = 'enabled';
</script>
<script type="text/javascript">
	var _gaq = _gaq || [];
  
	_gaq.push(['_setAccount', 'UA-83043798-1']);
    _gaq.push(['_addDevId', 'i9k95']); // Google Analyticator App ID with Google
	_gaq.push(['_trackPageview']);

	(function() {
		var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
		                ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
		                var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
	})();
</script>
</head>

<body class="post-template-default single single-post postid-7024 single-format-standard group-blog">
  <div class="">
  
  <a class="skip-link screen-reader-text" href="#content">Skip to content</a>
	
	<header id="masthead" class="site-header" role="banner">
	  <div class="fluid-container">
      <div class="row">
        
        <div>
          <nav id="utility-navigation" class="utility-nav hidden-xs clearfix" role="navigation">
            <div class="utility-holder">
            <p class="icon-phone">281.212.5100</p>
            <div class="menu-utility-nav-container"><ul id="menu-utility-nav" class="menu"><li id="menu-item-12" class="icon-contact menu-item menu-item-type-post_type menu-item-object-page menu-item-12"><a href="https://www.ricetec.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1779" class="icon-store menu-item menu-item-type-custom menu-item-object-custom menu-item-1779"><a target="_blank" rel="noopener noreferrer" href="http://www.corporatewearusa.com/store/index.cfm?sid=hybrid">Online Store</a></li>
<li id="menu-item-1979" class="icon-news menu-item menu-item-type-post_type menu-item-object-page menu-item-1979"><a href="https://www.ricetec.com/news/">News</a></li>
</ul></div>            <div class="search-holder">
              <form role="search" method="get" class="search-form" action="https://www.ricetec.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>            </div>
            
            <div class="header-social clearfix">
              <a class="icon-fb" href="https://www.facebook.com/RiceTec-201701919871858/" target="_blank"><span class="sr-only">Facebook</span></a>            <a class="icon-twitter" href="https://twitter.com/RiceTec" target="_blank"><span class="sr-only">Twitter</span></a>            </div>
          </nav>
        </div><!-- end of col -->
        
        <div class="col-sm-4 hidden-xs">
          <div class="site-branding">
            <a href="https://www.ricetec.com"><img src="https://www.ricetec.com/wp-content/uploads/2015/11/logo-ricetec.png" alt="RiceTec" class="logo"></a>
          </div>
        </div><!-- end of col -->
        
        <div class="col-xs-12 col-sm-8">
          <nav id="site-navigation" class="main-navigation main-nav" role="navigation">
            <a class="mobile-menu-button visible-xs"><span class="sr-only">Menu</span></a>
            <div class="menu-main-menu-container"><ul id="menu-main-menu" class="menu"><li id="menu-item-1785" class="about-us menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1785"><a href="https://www.ricetec.com/about-us/">About <span></span>Us</a>
<ul class="sub-menu">
	<li id="menu-item-1791" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1791"><a href="https://www.ricetec.com/about-us/contact-your-rep/">Contact Your Salesperson</a></li>
	<li id="menu-item-1786" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1786"><a href="https://www.ricetec.com/about-us/research/">Research</a></li>
	<li id="menu-item-2239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2239"><a href="https://www.ricetec.com/about-us/company-leadership/">Company Leadership</a></li>
	<li id="menu-item-2238" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2238"><a href="https://www.ricetec.com/about-us/meet-our-growers/">Meet Our Growers</a></li>
</ul>
</li>
<li id="menu-item-1831" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1831"><a href="https://www.ricetec.com/products-services/">Products &#038; Services</a>
<ul class="sub-menu">
	<li id="menu-item-1832" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1832"><a href="https://www.ricetec.com/products-services/find-a-retailer/">Find a Retailer</a></li>
	<li id="menu-item-1833" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1833"><a href="https://www.ricetec.com/products-services/grain-characteristics/">Grain Characteristics</a></li>
	<li id="menu-item-1834" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1834"><a href="https://www.ricetec.com/products-services/seed-products/">Seed Products</a></li>
</ul>
</li>
<li id="menu-item-1835" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1835"><a href="https://www.ricetec.com/pricing-programs/">2020 Pricing &#038; Programs</a>
<ul class="sub-menu">
	<li id="menu-item-1838" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1838"><a href="https://www.ricetec.com/pricing-programs/seed-return-policy/">Seed Return Policy</a></li>
	<li id="menu-item-1837" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1837"><a href="https://www.ricetec.com/pricing-programs/replant-policy/">Replant Policy</a></li>
	<li id="menu-item-1836" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1836"><a href="https://www.ricetec.com/pricing-programs/john-deere-financial/">John Deere Financing</a></li>
</ul>
</li>
<li id="menu-item-1841" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-1841"><a href="https://www.ricetec.com/grower-resources/">Grower Resources</a>
<ul class="sub-menu">
	<li id="menu-item-1840" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1840"><a href="https://www.ricetec.com/grower-resources/forecast-model/">Forecast Model</a></li>
	<li id="menu-item-1844" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1844"><a href="https://www.ricetec.com/grower-resources/grain-drill-calibration/">Grain Drill Calibration</a></li>
	<li id="menu-item-1845" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1845"><a href="https://www.ricetec.com/grower-resources/management-guidelines/">Management Guidelines</a></li>
	<li id="menu-item-1843" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1843"><a href="https://www.ricetec.com/grower-resources/newsletter-archives/">Newsletter Archives</a></li>
</ul>
</li>
<li id="menu-item-1846" class="visible-xs menu-item menu-item-type-post_type menu-item-object-page menu-item-1846"><a href="https://www.ricetec.com/contact-us/">Contact Us</a></li>
<li id="menu-item-1847" class="visible-xs menu-item menu-item-type-custom menu-item-object-custom menu-item-1847"><a href="http://www.corporatewearusa.com/store/index.cfm?sid=hybrid">Online Store</a></li>
<li id="menu-item-2237" class="visible-xs menu-item menu-item-type-post_type menu-item-object-page menu-item-2237"><a href="https://www.ricetec.com/news/">News</a></li>
</ul></div>          </nav>
        </div> <!-- end of col -->
        
        <div class="col-xs-12 col-sm-12 visible-xs">
          <a class="logo-mobile" href="https://www.ricetec.com"><img src="https://www.ricetec.com/wp-content/uploads/2015/11/logo-ricetec.png" alt="RiceTec" class="logo aligncenter"></a>
        </div><!-- end of col -->
      
      </div>
	  </div>
	</header><!-- #masthead -->
  
	<div id="content" class="site-content">
    <div class="container">
      <div class="row">
	<div id="primary" class="content-area">
		<main id="main" class="site-main" role="main">

		
			
<article id="post-7024" class="post-7024 post type-post status-publish format-standard hentry category-uncategorized tag-care tag-charity tag-community tag-harvesting tag-harvesting-hope tag-hope tag-outreach tag-respect">
	<header class="entry-header">
		<h1 class="entry-title">RiceTec Launches Harvesting Hope</h1>
		<div class="entry-meta">
			<span class="posted-on">Posted on <a href="https://www.ricetec.com/ricetec-launches-harvesting-hope/" rel="bookmark"><time class="entry-date published" datetime="2020-02-27T18:07:54-05:00">February 27, 2020</time><time class="updated" datetime="2020-02-27T18:39:59-05:00">February 27, 2020</time></a></span><span class="byline"> by <span class="author vcard"><a class="url fn n" href="https://www.ricetec.com/author/bstevenson/">Beth Stevenson</a></span></span>		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	<div class="entry-content">
		<p><strong>RICETEC LAUNCHES HARVESTING HOPE</strong></p>
<p><em>Providing free rice seed to connect growers to their favorite charities</em></p>
<p>Jonesboro, AR (February 27, 2020) – As a way to extend beyond traditional corporate giving, RiceTec has developed Harvesting Hope, a program that provides growers with free rice seed in exchange for charitable donations. RiceTec customers who sign up for the program and donate one acre of milled rice proceeds to their choice of 501c3 will receive one bag of seed at no charge for the 2021 planting season.</p>
<p>“Harvesting Hope embraces RiceTec’s mission of driving sustainable food production while positively impacting our growers, employees and communities,” said Van McNeely, RiceTec’s Director of Sales and Technical Services. “We’re excited about launching something new that provides our growers the opportunity to choose which charity they support and we’re able to support those charities right alongside them.”</p>
<p>Growers that sign up prior to planting this growing season will be earmarked for a free bag of seed in 2021. There is a limited supply of charitable allocations available and farmers will have their choice of a designated non-HT RiceTec seed or designated FullPage™ seed.</p>
<p>Interested farmers are encouraged to contact their local sales representative for the official Harvesting Hope form. To learn more about RiceTec, visit <a href="http://www.ricetec.com">www.ricetec.com</a>.</p>
			</div><!-- .entry-content -->
</article><!-- #post-## -->

				<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">
			<div class="nav-previous"><a href="https://www.ricetec.com/ricetec-donates-150000-to-ducks-unlimited-in-support-of-rice-stewardship-partnership/" rel="prev"><span class="meta-nav">&larr;</span>&nbsp;RiceTec Donates $150,000 to Ducks Unlimited in Support of Rice Stewardship Partnership</a></div>		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	
			
		
		</main><!-- #main -->
	</div><!-- #primary -->


<div id="secondary" class="sidebar widget-area" role="complementary">
	<aside id="text-2" class="widget widget_text">			<div class="textwidget">
</div>
		</aside></div><!-- #secondary -->
      </div><!-- .row -->
    </div><!-- .container -->

	</div><!-- #content -->
	<!--<div class="push"></div>-->
	</div>
	<footer id="colophon" class="site-footer" role="contentinfo">
	  <div class="fluid-container footer-holder">
	    <div class="row">
	      <div class="col-xs-12">

	        <div class="row footer-columns">
	          <div class="col-xs-12 footer-column f-col-1">
	            <h4>Company Information</h4>
	            <div class="footer-nav-holder footer-btn">
	              <div class="menu-footer-nav-container"><ul id="menu-footer-nav" class="menu"><li id="menu-item-2010" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2010"><a href="https://www.ricetec.com/about-us/contact-your-rep/">Contact Your Salesperson</a></li>
<li id="menu-item-3311" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3311"><a href="https://ricetec.force.com/customer">My Communities Account</a></li>
<li id="menu-item-2043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2043"><a href="https://www.ricetec.com/find-lot-number/">Find Lot Number</a></li>
<li id="menu-item-2398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2398"><a href="https://www.ricetec.com/savannah-seeds-private-limited/">RiceTec Worldwide</a></li>
<li id="menu-item-2176" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-2176"><a title="RiceTec Career Page" href="https://recruiting2.ultipro.com/RIC1006RICET/JobBoard/150f6568-d02e-4aff-ace7-227cf887df7c/?q=&#038;o=postedDateDesc">Careers</a></li>
</ul></div>	            </div>
              <div class="social-icons clearfix">
                <a class="icon-fb" href="https://www.facebook.com/RiceTec-201701919871858/" target="_blank"><span class="sr-only">Facebook</span></a>                <a class="icon-twitter" href="https://twitter.com/RiceTec" target="_blank"><span class="sr-only">Twitter</span></a>                <a class="icon-linkedin" href="https://www.linkedin.com/company/ricetec-inc.//" target="_blank"><span class="sr-only">Linkedin</span></a>                                              </div><!-- .social-icons -->
              </div>
	          <div class="col-xs-12 footer-column f-col-2">
	            <h4>Subscribe to Our Newsletter</h4>
              <div class="footer-btn">
                <a href="http://go.pardot.com/l/86912/2016-02-16/thkcl" class="news-signup">Sign Up</a>
              </div>

              <div class="twitter">
                <h4>RiceTec <span class="tan-text">Twitter</span></h4>
                <!--Content Holder - Twitter Widget-->
                <a class="twitter-timeline" href="https://twitter.com/RiceTec" data-widget-id="438846531873947648">Tweets by @RiceTec</a>
                <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+"://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
              </div>
	          </div>
	          <div class="col-xs-12 footer-column f-col-3">
	            <h4>Corporate Headquarters</h4>
	            <p>RiceTec Inc. <br>PO Box 1305 <br>Alvin, TX 77512 <br>phone 281.756.3300  <br>fax 281.393.3532 <br>CustomerService@ricetec.com</p>
	            <p><a class="hidden-xs footer-logo" href="/"><img src="https://www.ricetec.com/wp-content/uploads/2015/11/logo-ricetec-footer.png" alt="RiceTec" /></a></p>
	          </div>
	        </div>

      		      		<div class="site-info">
      			<span class="copyright-text">Copyright 2019. All Rights Reserved. Claims are not a guarantee of performance nor a warranty of fitness for a particular use.</span><br class="visible-xs visible-sm"/>
      		</div><!-- .site-info -->
      			      </div>
	    </div>
	  </div>
	</footer><!-- #colophon -->

<script type='text/javascript' src='https://www.ricetec.com/wp-content/themes/carbon/js/bootstrap.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ricetec.com/wp-content/themes/carbon/js/retina.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ricetec.com/wp-content/themes/carbon/js/navigation.js?ver=20120206'></script>
<script type='text/javascript' src='https://www.ricetec.com/wp-content/themes/carbon/js/jquery.validate.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ricetec.com/wp-content/themes/ricetec/js/vendor/slick.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ricetec.com/wp-content/themes/ricetec/js/application.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://www.ricetec.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
</body>
</html>
